请选择 进入手机版 | 继续访问电脑版
访问官网设为首页收藏本站

U-Share

 找回密码
 立即注册

扫一扫,访问微社区

搜索
热搜: 活动 交友 discuz
查看: 5034|回复: 8

[配件] 求帮助:pci-e接上硬盘无法进入系统

[复制链接]
发表于 2012-4-4 13:30:42 | 显示全部楼层 |阅读模式
配置:华擎H61小板,加上一块ASMEDIA的pci-e转2口sata3的卡,4块硬盘,2008server。
现象:只插主板上的sata口的几个硬盘,2008可以正常启动,没任何问题。
          但是只要把用pci-e转sata口的硬盘插上,bios也能认出pci-e的卡上接的硬盘,可过了正常bios显示的内容后,系统就无法启动,就黑屏直到永远。
          如果只用主板sata口硬盘启动系统后,再把pci-e转sata口的硬盘热插上,系统会认出相应的硬盘,并可以正常使用,卡的驱动也正常安装。


请问各位高手,谁知道这是怎么回事,哪儿的设置不对?怎么解决?




回复

使用道具 举报

发表于 2012-4-4 15:35:41 | 显示全部楼层
是不是 BIOS里的启动顺序设置的问题呢?
回复 支持 反对

使用道具 举报

发表于 2012-4-4 22:06:31 | 显示全部楼层
估计是BIOS设置问题。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2012-4-5 09:42:01 | 显示全部楼层
bios的启动顺序没设置错,设的是系统的硬盘启动。
而且每次启动不成,卸掉卡上的硬盘再次重启的时候,2008显示的都是上一次非法关机,让我修复或者正常启动的选项,所以bios应该是过了,也开始进入2008的启动状态了,似乎就是2008无法认卡上的硬盘才导致无法启动。
可卡的驱动我装了,而且为什么正常进2008后就可以认卡上的硬盘呢?难道是启动的时候无法加载卡的驱动?
头大了,各位高手上班了没,帮帮我吧
回复 支持 反对

使用道具 举报

发表于 2012-4-5 13:53:40 | 显示全部楼层
bios 设置
回复 支持 反对

使用道具 举报

 楼主| 发表于 2012-4-6 22:22:20 | 显示全部楼层
刷转接卡rom后,解决问题。谢谢大家
回复 支持 反对

使用道具 举报

发表于 2012-4-13 18:47:18 | 显示全部楼层
本帖最后由 zhalk 于 2012-4-14 01:53 编辑

我的配置和现象和楼主一样,不过用的WIN7,进win7启动界面就卡住,转接卡ROM是在哪里获取的能告知下么,谢谢.



已解决,下载并刷了ORICO PAS3062-2S扩展卡的ROM就正常了,都是ASM1061蕊片通用,旧ROM版本是0.89,刷了是0.951,刷AHCI的即可.


回复 支持 反对

使用道具 举报

发表于 2012-4-15 11:56:40 | 显示全部楼层
能不能上张图看看
回复 支持 反对

使用道具 举报

发表于 2012-4-23 00:35:16 | 显示全部楼层
同样问题,就楼主指教一下
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版|小黑屋|Archiver|万由科技 ( 浙ICP备10004788号  

GMT+8, 2019-10-16 04:38 , Processed in 0.015660 second(s), 26 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表